Cache Invalidate


This project is not covered by Drupal’s security advisory policy.

Introduction

The Cache Invalidate module allows developer to set trigger to force an entity cache clean

Supported Entities

Currently this module does only support the following entities:

  • Views

Supported Modules

Notes

We are currently using hooks for setting the cache invalidate definitions, so currently this module is for developers, at some point this module will include plugins to set the definitions on the site ui.

Supporting organizations: 

Cache Invalidate项目的Drush安装命令:复制到剪贴板

注:个别模块仍需开启相关子模块。
周安装量: 
16
维护状态: 
最低限度维护
开发状态: 
积极开发中

推荐版本下载:

版本下载地址发布日期发布说明翻译下载
7.x-1.2tar.gz (8.77 KB) | zip (9.77 KB)2017年8月11日发布说明简 | 繁 | 更多

开发版本下载:

版本下载地址发布日期发布说明翻译下载
7.x-1.x-devtar.gz (8.77 KB) | zip (9.77 KB)2017年8月9日发布说明简 | 繁 | 更多