Autoload


Autoload模块是一个工具模块,他允许其他模块使用统一的方式去使用PHP5的类自动加载能力,因此其要求PHP的版本不低于5.1.2。

由于Drupal7已经内置了此项功能,所以此模块目前只支持Drupal6版本。

另外Autoload模块1.x和2.x使用不同的hook名,2.x提供和D7类似的声明方法。


Autoload项目的Drush安装命令:复制到剪贴板

注:个别模块仍需开启相关子模块。
周安装量: 
6519
维护状态: 
积极维护中
开发状态: 
仅修复BUG,不添加新功能

其他版本下载:

版本下载地址发布日期发布说明翻译下载
7.x-1.8tar.gz (12.64 KB) | zip (26.77 KB)2017年7月17日发布说明简 | 繁 | 更多

开发版本下载:

版本下载地址发布日期发布说明翻译下载
7.x-2.x-devtar.gz (16.97 KB) | zip (34.24 KB)2017年7月24日发布说明简 | 繁 | 更多
7.x-1.x-devtar.gz (12.65 KB) | zip (26.79 KB)2017年7月17日发布说明简 | 繁 | 更多